oil in the exhaust

Post Reply
rmichel13
Posts: 19
Joined: Thu Jan 26, 2017 10:25 am

oil in the exhaust

Post by rmichel13 »

I am working on a 1974 r/60/5. I had the heads Honed and the valves reset and installed new rings. After reassembling the bike the left cylinder blows out a lot of smoke. I dissembled it and rechecked the rings and cylinder. I found 2 things 1: there was some oil between the piston and the head. and 2:that I installed the oil ring in backwards. After reinstalling the cylinder I still get smoke from the tailpipe and after turning off the ignition some oil leaks from the exhaust connection. Any Ideas?
Bob Michel

rmichel13
Posts: 19
Joined: Thu Jan 26, 2017 10:25 am

Spacer Question

Post by rmichel13 »

on a r60/2 can anyone tell me the thickness of the crank shaft spacer part # 110210016226. This goes on the rear of the crank between the rear bearing and the rear slinger.

Thanks
Bob Michel

User avatar
schrader7032
Posts: 7139
Joined: Fri Oct 27, 2006 3:00 am

I'm a little confused. Is it

Post by schrader7032 »

I'm a little confused. Is it a 1974 model or an R60/5? I see in previous posts, you mention an R60/6. Also, I can't find that part number...too many digits.
Kurt in S.A.
'78 R100/7 '69 R69S '52 R25/2

rmichel13
Posts: 19
Joined: Thu Jan 26, 2017 10:25 am

Spacer

Post by rmichel13 »

Thanks for your response. I have finished the r60/5 It is my nephews bike. I am now rebuilding r60 /2 motor I have had for years. Sorry about the part # I re-looked it up. The proper # is 11 210016266
Bob Michel

User avatar
schrader7032
Posts: 7139
Joined: Fri Oct 27, 2006 3:00 am

I've never been this deep in

Post by schrader7032 »

I've never been this deep in one of these engines, but this page in RealOEM mentions 2.0mm:

https://www.realoem.com/bmw/enUS/showpa ... 1210016266


Kurt in S.A.
'78 R100/7 '69 R69S '52 R25/2

rmichel13
Posts: 19
Joined: Thu Jan 26, 2017 10:25 am

spacer

Post by rmichel13 »

Thanks that's what I needed to know. I had to tear the motor completely down. The rear bearing went out caused the motor to knock. I took it apart about a year ago and am just getting around to putting it back together. I appreciate the help.
Bob Michel

Post Reply