Stuck Armature

User avatar
jamesmoc
Posts: 42
Joined: Sat Sep 18, 2010 6:54 pm

Did you manage to remove the

Post by jamesmoc »

Did you manage to remove the armature?

John0313
Posts: 11
Joined: Mon May 18, 2009 12:19 pm

Another thing to try is to

Post by John0313 »

Another thing to try is to hit it with penetrating oil, tighten the puller bolt, let it sit a few days. Back off the bolt, more penetrating oil, then take up the tension again, hopefully a little past where it stopped previously. Be sure to grease the threads of the puller bolt, and the tip as well - remember it needs to be able to rotate!

User avatar
515PHOTO
Posts: 93
Joined: Tue Feb 09, 2010 11:58 am

Sadly, no luck. It's been

Post by 515PHOTO »

Sadly, no luck. It's been sitting with the bolt hole filled with PB Blaster and the puller tightened for a couple days now with no luck. I am guessing I will find I have bent the puller again when I go to remove it.
So, unless there are any other ideas out there I may go to the slide hammer and hope for the best. Still havent worked out how to get the 7/8 SAE end of the hammer attached to a 8mm bolt. Probably going to have to fab up an adapter.
Those slingers better damn well be full of crap!!!!!!!!
82 R100RT, 64 R60/2, 2001 R1100RT
61 R27 and boy do I need parts-- got any?
Oh no, wifes coming home- get the engine out of the oven!
"Are those bearings in the freezer?!" she calmly inquired

User avatar
515PHOTO
Posts: 93
Joined: Tue Feb 09, 2010 11:58 am

Update--I made an

Post by 515PHOTO »

Update--I made an adapter--welding a 5/8 bolt to one side of a steel plate and a 8mm on the opposite side, allowing me to attach the slide hammer to the armature.
On the 6th really forcefull slide the welds broke--armature still sitting on the end of the crankshaft! It mocks me.
Maybe pack C4 into the bolt hole and take cover.
82 R100RT, 64 R60/2, 2001 R1100RT
61 R27 and boy do I need parts-- got any?
Oh no, wifes coming home- get the engine out of the oven!
"Are those bearings in the freezer?!" she calmly inquired

User avatar
schrader7032
Posts: 7535
Joined: Fri Oct 27, 2006 3:00 am
Location: San Antonio, TX

Break out the big guns...call

Post by schrader7032 »

Break out the big guns...call Vech!!!! I'm sure he's encounted this and more in all his years or wrenching on these bikes.

Kurt in S.A.
'78 R100/7 '69 R69S '52 R25/2

User avatar
515PHOTO
Posts: 93
Joined: Tue Feb 09, 2010 11:58 am

success!

Post by 515PHOTO »

OK-got it off. Made a new--completely over-engineered, welded to hell, adapter for the slide hammer. made up a bolt to pass through the armature threads and screw into the crank. put a torch on this bolt for about 15 minutes to send heat down in. removed it, hooked up slide hammer and about 6 massive slams later it popped off. looks like a ring of rust on the back was the culprit.
Of course now I have new questions but will start a new thread for those.
Thanks all for the help.
82 R100RT, 64 R60/2, 2001 R1100RT
61 R27 and boy do I need parts-- got any?
Oh no, wifes coming home- get the engine out of the oven!
"Are those bearings in the freezer?!" she calmly inquired

Post Reply