3 replies [Last post]
The Plunger
The Plunger's picture
 Offline
VBMWMO #8356
Joined: 09/03/2012
Posts: 246

Hey all,
I've got an annoying vibration in the front end of my R67/2 and trying to figure out what's causing it. I checked the wheel for true, it's as close to it as I can get it. I'm using balance beads so they should NOT be it. Looking at my hub I noticed that both hat spacers are somewhat loose and have lateral movement. The bearings feel solid. The hat spacers carry no load that I know of but should these be snug? I'm wondering if my hub nut was incorrectly shimmed and tightened. Anyone?

__________________

Brian
'52 R67/2

In what space, sir. In what space!?

bstratton
bstratton's picture
 Offline
Joined: 08/10/2015
Posts: 220
If it is constant and

If it is constant and frequency varies with speed - check your tire. I have seen that happen on many car tires. Look for any distortion.

It can happen.

__________________

Bstratton
1971 R60/5
1965 R50/2
MA

The Plunger
The Plunger's picture
 Offline
VBMWMO #8356
Joined: 09/03/2012
Posts: 246
It may very well be the tire,

It may very well be the tire, while spinning it on my truing stand the tire itself is not true. I tied deflating it and rolling it around while on the bike in an attempt to re-seat it but to no avail. It's a Metzler and I'd be surprised if it's not round. Guess I'll end up dismounting it and trying another. Any one have luck with Mitas Barum H02?

__________________

Brian
'52 R67/2

In what space, sir. In what space!?

Twocams
Twocams's picture
 Offline
VBMWMO #8750
Joined: 03/16/2014
Posts: 718
I thought balance beads were

I thought balance beads were made for tubeless tires? How are you using them? Think I would use some regular wheel weights to see if that helps too.

twocams

__________________

Twocams
69 R69S
92 R100RT
2004 Aprilia Atlantic 500cc single cylinder Scooter

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.