14 replies [Last post]
bmwridr
bmwridr's picture
 Offline
illinois
Joined: 03/29/2018
Posts: 12

i am trying to resurrect a 1961 r60. i recently rebuilt or should i say cleaned and new gaskets on the carbs. new points and condenser, plugs and new plug caps on the wires, and a new coil from benchmarks. bike starts on 2-3 kicks when cold in a 50 degree garage, and on first kick after sitting for like ten mins. so all is a-ok there as far as in concerned

i ordered a complete new wiring harness from benchmarks today, as someone had butchered the original harness. i am looking for a harness routing guide as to be able to run the wiring where it belongs. i found a graphic on the site dated 8/30/11 that schrader7032 had posted, but it only concerns the routing coming out of headlight

i guess i really want to know where wiring is run after the battery towards rear fender. i have found a few pics online, but i am hoping a cash2 expert builder can help me out.

i have used many post from this forum to guide me along the path i have traveled so far in this journey on the bike i am working on.

thank you in advance for the help i am hoping to receive

schrader7032
schrader7032's picture
 Offline
VBMWMO #7032
San Antonio, TX
Joined: 10/27/2006
Posts: 6734
I checked my late model R69S

I checked my late model R69S and the wiring to the rear brake light runs through a conduit that is welded to the inside of the rear fender. The wire enters this conduit behind the battery somewhere.

Does your bike have that conduit?

__________________

Kurt in S.A.
'78 R100/7 '69 R69S '52 R25/2

wa1nca
wa1nca's picture
 Offline
VBMWMO #8374
Ashfield Ma.
Joined: 09/27/2012
Posts: 489
terminal block

their is a 3 stage terminal block behind the battery
If nobody has ever changed the original wires then
Ist wire from fender is for stop light Should be red and goes down to the stop light switch on the brake pedal
2nd wire from fender is ground and should be brown and is connected to #31 on the ignition switch board via the new harness
3rd wire from fender is for running and licence plate light should be black and goes #58 on the ignition switch board via the new harness

Tommy

__________________

Tommy Byrnes
54 R51/3 55 R50 64 R27 68 R69US 68 Sears Allstate 250 (Puch)

bmwridr
bmwridr's picture
 Offline
illinois
Joined: 03/29/2018
Posts: 12
yes it has the channel to run

yes it has the channel to run thru the fender. that's not my concern though. so after you connect the battery wires. I guess the harness runs down the right side chassis tube to the brake switch, then across frame member to neutral switch. that obviously I know, BUT how is the harness routed behind battery and 3 terminal block behind battery

hopefully I did good job of explaining that kurt. you seem to be the resident expert here and for that I am grateful for your input. thanks

bmwridr
bmwridr's picture
 Offline
illinois
Joined: 03/29/2018
Posts: 12
tommy thanks but I get all

tommy thanks but I get all that. does the harness just hang in space behind the battery? I don't have the harness yet as I just ordered it from benchmark today. got the whole harness and the three wire junction block also. maybe it will all be obvious to me when I start laying it out on the frame

bstratton
bstratton's picture
 Offline
Joined: 08/10/2015
Posts: 191
I think it will be pretty obvious

I have '65 R50 and the terminal block attaches to the back of the battery mount facing front. I took a bunch of pics as I disassembled my bike and I will look for a couple that are relevant showing the routing of the rear harness to the fender. I do remember I disconnected the rear harness from the terminal block behind the battery and removed it along with the rear fender. I removed it from the fender after I had it on the bench (much easier). I purchased a new rear harness and will install it in the reverse manner before I put the rear fender back on the bike.

__________________

Bstratton
1971 R60/5
1965 R50/2
MA

bstratton
bstratton's picture
 Offline
Joined: 08/10/2015
Posts: 191
here are some pics

You will be able to orient yourself after a minute. Most show the brake switch and neutral switch wiring. One pic shows the harness with the rear fender still on the bike. You can't see it enter the fender but should be able to get close

__________________

Bstratton
1971 R60/5
1965 R50/2
MA

bstratton
bstratton's picture
 Offline
Joined: 08/10/2015
Posts: 191
hmmm lets try again

Can't seem to load pics. used to work fine

__________________

Bstratton
1971 R60/5
1965 R50/2
MA

schrader7032
schrader7032's picture
 Offline
VBMWMO #7032
San Antonio, TX
Joined: 10/27/2006
Posts: 6734
Loading a picture:

Loading a picture...still seems to work for me.

  • wiring4.jpg
__________________

Kurt in S.A.
'78 R100/7 '69 R69S '52 R25/2

bmwridr
bmwridr's picture
 Offline
illinois
Joined: 03/29/2018
Posts: 12
brother I gotta give you

brother I gotta give you credit for that pic. so the wires that lead up behind the battery box connect to that 3 term block and I guess will just be tied off with cable ties. don't they attach somehow to the battery box with some kind of grommet? have seen pics of wire harness with grommets attached. so thanks to all who replied, but I reckon I'm making more out of than necessary.

bstratton
bstratton's picture
 Offline
Joined: 08/10/2015
Posts: 191
One more time

No dice. re-booted. Not sure what else to try. I get the please wait bar but then back to no file chosen

The terminal block is attached to the rear of the vertical part of the battery box. It connects the front harness with the rear harness. I believe mine was attached with plastic push pins. Too bad but Kurt's pic is a good representation.

__________________

Bstratton
1971 R60/5
1965 R50/2
MA

schrader7032
schrader7032's picture
 Offline
VBMWMO #7032
San Antonio, TX
Joined: 10/27/2006
Posts: 6734
Have you logged out of the

Have you logged out of the forum and back in? Cleared all your cookies? Deleted temporary internet files? I strongly suspect it's a problem local to your computer...I'm not seeing other people have the same problem, at least no one is complaining.

__________________

Kurt in S.A.
'78 R100/7 '69 R69S '52 R25/2

DasMotorrad
DasMotorrad's picture
 Offline
Modena - Italy
Joined: 04/03/2012
Posts: 58
R60/2

some pictures of my R60/2 1961

  • img_0494.jpg
  • img_0502.jpg
__________________

Andrea - Modena - Italy
R only R of Munich

Daves79x
Daves79x's picture
 Offline
VBMWMO #9030
Joined: 08/09/2015
Posts: 338
Some Debate

There is some debate about whether to run the harness over the bottom triple tree or under it. Over it can be a bit tight, many run it under. Problem with under is you have to disconnect the harness from the headlight board to remove the front fork.

Dave

__________________

Dave

DasMotorrad
DasMotorrad's picture
 Offline
Modena - Italy
Joined: 04/03/2012
Posts: 58
i have R50S and R60/2. on the

i have R50S and R60/2. on the same condition unrestored and produced a few months away.
the routing is the same for both.

__________________

Andrea - Modena - Italy
R only R of Munich

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.