6 replies [Last post]
Darryl.Richman
Darryl.Richman's picture
 Offline
VBMWMO #6285
Surf City, USA (Santa Cruz, CA)
Joined: 10/27/2006
Posts: 2185

First, let me apologize for the length of time the site was offline while it moved to a new server. This should have taken only a couple hours, but, because I personally seem to be located in the far backwaters of the internet, the DNS change in fact took about 12 hours to propagate to me, and I didn't want to open things up blindly.

We were previously on a very old platform, and this would soon have prevented us from accepting credit cards in the club store and for memberships because our payment gateway required a more modern networking protocol than that platform supported.

That said, if you do notice anything awry, please don't hesitate to let me know.

(I know that this site is old and looks like Web 1.0, but it is 8 years old and has supported the club's needs. I am working on a new site, but it's a ways off yet. So please, just let me know if some part of the site is not working the way it used to. Thanks!)

__________________

VBMWMO Webmaster,--Darryl Richman
http://darryl.crafty-fox.com

stagewex
stagewex's picture
 Offline
VBMWMO #8810
Joined: 10/26/2014
Posts: 464
What happened to the "already

What happened to the "already read" button Darryl? did it stay with the older version?

__________________

mike wex/stagewex
1969 BMW r60/2, US Model, 1995 BMW K75, 2006 Yamaha TW200, 2007 Ural Patrol

Darryl.Richman
Darryl.Richman's picture
 Offline
VBMWMO #6285
Surf City, USA (Santa Cruz, CA)
Joined: 10/27/2006
Posts: 2185
I'm not sure. Something's up

I'm not sure. Something's up - the Mark All Read and See New Posts buttons seem to have evaporated, and the Add New Topic button has turned into a link. I will try to look at it this week to see where they went.

__________________

VBMWMO Webmaster,--Darryl Richman
http://darryl.crafty-fox.com

stagewex
stagewex's picture
 Offline
VBMWMO #8810
Joined: 10/26/2014
Posts: 464
Hi Darryl, I know it's a pain

Hi Darryl, I know it's a pain being the resident IT guy but without that "already read" button every time I come to this site it's getting like my out-of-control sock drawer.

__________________

mike wex/stagewex
1969 BMW r60/2, US Model, 1995 BMW K75, 2006 Yamaha TW200, 2007 Ural Patrol

stagewex
stagewex's picture
 Offline
VBMWMO #8810
Joined: 10/26/2014
Posts: 464
Need that "Mark All Read"

Need that "Mark All Read" button please. Forum is getting completely cluttered. Not enjoying.

__________________

mike wex/stagewex
1969 BMW r60/2, US Model, 1995 BMW K75, 2006 Yamaha TW200, 2007 Ural Patrol

JakeF
JakeF's picture
 Offline
VBMWMO #9236
Southern California
Joined: 12/02/2016
Posts: 82
Yes - PLEASE fix it!

The forums are becoming unusable without the old "Mark All Read" button. Would someone at least acknowledge that it is being worked on? I have sent emails as well as posted on the subject with no response.

__________________

JakeF
1956 R69, 1976 R90S, 2008 R1200GS

schrader7032
schrader7032's picture
 Online
VBMWMO #7032
San Antonio, TX
Joined: 10/27/2006
Posts: 6540
I guess I've managed to read

I guess I've managed to read everything that is posted...it's not a huge amount on any given day so Mark All Read hasn't been an issue for me.

That said, what happens when you logout and log back in? On other forums, that step clears cookies and marks all items as being read. Not sure of the actions on this forum, but if does that, that might be a crude way of resetting things going forward.

Update...I tried logging out when I noticed a new post...logging out didn't clear cookies as I thought it might...the post was still new when I logged in again.

__________________

Kurt in S.A.
'78 R100/7 '69 R69S '52 R25/2

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.