4 replies [Last post]
miller6997
miller6997's picture
 Offline
VBMWMO #6997
Joined: 10/27/2006
Posts: 919

No matter how I try to edit my posts, when I want to quote from a previous message, the quoted passage appears twice. Am I doing something wrong, or is their a glitch in the forum software?

__________________

Jon Miller
'67 R69S
'13 F800GT

schrader7032
schrader7032's picture
 Offline
VBMWMO #7032
San Antonio, TX
Joined: 10/27/2006
Posts: 6273
Jon -Not sure...whenever I

Jon -

Not sure...whenever I see that, I usually delete the first post. I've quote people before and don't recall seeing double posts...I don't recall ever seeing a double post from my keyboard. Darryl is not around the internet all the time, so if he has any thoughts, he'll check in later.

I presume you're just clicking the "quote" button and then work with that. You can do it manually if you want to try something different temporarily. Just use [ quote ] and [ /quote ] (remove the spaces from inside the brackets...I did it to turn off the quoting feature) at the front and end of the material. Go to the previous message, highlight the text you want, copy to the clipboard, paste from the clipboard in your new post and use the [ ] items at the beginning and end of the quoted text.

Something to try...but I don't really know why it would affect just you. Although I've seen another poster or two have the same issue...so who knows...

__________________

Kurt in S.A.
'78 R100/7 '69 R69S '52 R25/2

Darryl.Richman
Darryl.Richman's picture
 Offline
VBMWMO #6285
Surf City, USA (Santa Cruz, CA)
Joined: 10/27/2006
Posts: 2183
Quoting

miller6997 wrote:

No matter how I try to edit my posts, when I want to quote from a previous message, the quoted passage appears twice. Am I doing something wrong, or is their a glitch in the forum software?

When I hit the quote button, the comment box has the following text in it (without the spaces inside the brackets, at the front and end of the quoted text):

[ quote=miller6997 ]No matter how I try to edit my posts, when I want to quote from a previous message, the quoted passage appears twice. Am I doing something wrong, or is their a glitch in the forum software?[ /quote ]

If you see something else, let us know what it is and anything else you might have done to get it.

__________________

VBMWMO Webmaster,--Darryl Richman
http://darryl.crafty-fox.com

miller6997
miller6997's picture
 Offline
VBMWMO #6997
Joined: 10/27/2006
Posts: 919
Still happening

Darryl,

When I click "reply with quote," I see the previous message just once, just as you do. Then, if I click preview, I see that the quoted message appears twice. If I delete one of them and hit save, the quoted message invariably appears in duplicate. I have fiddled with this quite a bit and nothing I try seems to make it work correctly.

Jon

__________________

Jon Miller
'67 R69S
'13 F800GT

Darryl.Richman
Darryl.Richman's picture
 Offline
VBMWMO #6285
Surf City, USA (Santa Cruz, CA)
Joined: 10/27/2006
Posts: 2183
Ok, that's just weird

Nobody has reported that to me before, and this forum has been running for 6 years.

If you delete *both* copies, then it will insert the quoted text again for you, once.

Alternatively, if you like what you see in the preview page, you can click the back button on your browser.

__________________

VBMWMO Webmaster,--Darryl Richman
http://darryl.crafty-fox.com

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.