10 replies [Last post]
Bigsieuk
Bigsieuk's picture
 Offline
VBMWMO #8791
Joined: 02/27/2012
Posts: 100

Hello all,

I have two single carb R12's, both have starting problems (or I have problems starting them). Yesterday I spent at least a hour or two trying to kick start them (my right leg is now twice as big as my left leg). I tickled the carbs, cleaned out the carbs, checked fuel flows, fresh fuel, checked sparks, etc.

I cleaned the plugs (they were dry and a little sooty) and all of a sudden without any changes one burst into life and ran and reved happily for 3- 4 minutes until I switched it off, to my shock the other then started and ran until I switched it off. I then went in for lunch full of confidence only to find that neither of them would start thereafter.

The only thing I can think of is that when kickstarting the engines are not pulling in enough air/fuel mixture to start? Seems common to both? Or do I need to fill the tanks as they may need a bit of 'pressure' from the tank into the carbs?

I am tempted to squirt a little fuel through the carb with an oil can to see if this is the issue?

Regards,

The man with a worn out right leg.

John

Darryl.Richman
Darryl.Richman's picture
 Offline
VBMWMO #6285
Surf City, USA (Santa Cruz, CA)
Joined: 10/27/2006
Posts: 2185
Did you use the choke on the

Did you use the choke on the carbs? I'm assuming you have the horizontal, Sum carb on your bikes. There's a knob on the right side, near where the throttle cable enters, that you can pull out and give a quarter twist. It's spring loaded. Doing so enrichens the mixture and makes cold starts easier.

__________________

VBMWMO Webmaster,--Darryl Richman
http://darryl.crafty-fox.com

Bigsieuk
Bigsieuk's picture
 Offline
VBMWMO #8791
Joined: 02/27/2012
Posts: 100
Thanks Darryl, I'll try,

Thanks Darryl, I'll try, unfortunately only one of the bikes has this on the carb, the other has just a bolt in its place. Do you think this is an obstacle to it starting even when hot?

Regards

John

Darryl.Richman
Darryl.Richman's picture
 Offline
VBMWMO #6285
Surf City, USA (Santa Cruz, CA)
Joined: 10/27/2006
Posts: 2185
It shouldn't be a problem

It shouldn't be a problem when hot; you shouldn't need the enrichener then.

You might try really tickling the carb for a long time on the bike with the bolt. If your plugs are dry after kicking it so much, it probably just isn't getting enough gas to start cold.

__________________

VBMWMO Webmaster,--Darryl Richman
http://darryl.crafty-fox.com

Bigsieuk
Bigsieuk's picture
 Offline
VBMWMO #8791
Joined: 02/27/2012
Posts: 100
Thanks

Darryl,

I've found a replacement for the bolt on ebay and will fit that when it arrives. Once again many thanks for your help.

I'll post an update this weekend.

Regards

John

  • r12_2.jpg
Bigsieuk
Bigsieuk's picture
 Offline
VBMWMO #8791
Joined: 02/27/2012
Posts: 100
R12 Update

Hi all,

Tale of two R12's:

Grey 1940 - The choke I ordered for the Sum arrived with a new gasket set. Having taken the carb off I found it pretty messy inside and the idle jet in the wrong hole. Having cleaned the carb out thoroughly, put the jets in the right holes, replaced the gaskets, installed the choke assembly instead of the bolt that was there when I bought the bike and put in new plugs it started third kick and ran fine. Thanks for your advice and help.

Yellow 1939 - This Sum had a choke but for some reason the screw on the underside at the end of the choke was too long and was actually blocking the route into the carb. Having replaced the screw I pulled out the choke, tickled the carb and . . . .it wanted to start but it was making a nasty metal on metal screeching sound when I kicked it. Even with the new plugs out it required what I considered too much force - so I'm going to pull the engine out and send it to BEMW here in the UK for a strip down and double check there are no mechanical problems.

One step forward . . . .

Thanks for the help so far. I'll keep you posted.

John

Ian R11
Ian R11's picture
 Offline
VBMWMO #8148
Yorkshire uk
Joined: 10/22/2011
Posts: 204
Hi John Sounds like better

Hi John

Sounds like better news with the carbs and your starting issues. Which part of the UK are you?

Bigsieuk
Bigsieuk's picture
 Offline
VBMWMO #8791
Joined: 02/27/2012
Posts: 100
Soft Southerner

Hi Ian,

I'm down south in Surrey.

Its been a steep learning curve with the R12's. The first (grey) I bought as a non runner without much knowledge and research before hand. I had the mag/dyno rebuilt to give me the confidence that I had a reasonable spark and then found out that the taper on the crank spigot for the flywheel was to damaged and the flywheel was cracked. I located a replacement flywheel and sent the engine to John Lawes to have the spigot sprayed and the flywheel set properly. This one is now running, its not concours, nor 100% original,

The second one (tan) I only bought recently with the intention of using it on the road. I got it DVLA registered recently and was hoping to ride it before the summer was up but its still go its problems. I'm going to pull the engine out and get John Lawes to strip it and rebuild as a double check for my own peace of mind.

Foolishly I expected them to be fairly untouched and similar but as I now realise due to their age they have both undergone different repairs and modifications. Is also been a surprise in terms of the spares conditions and quality.

Regards

John

Ian R11
Ian R11's picture
 Offline
VBMWMO #8148
Yorkshire uk
Joined: 10/22/2011
Posts: 204
A bit too far for a cup of

A bit too far for a cup of tea then!

As you know, John knows this model well and will be ok when done.
I had a steep learning curve with the SUM carb, but they can run well and be faultless starters hot or cold.

Bigsieuk
Bigsieuk's picture
 Offline
VBMWMO #8791
Joined: 02/27/2012
Posts: 100
Engine update

Update - John Lawes of BEMW here in the UK has stripped the engine down to find that one of the pistons had a ring missing and one had a broken ring and the engine had no oil filiter in place as well as the small end's nipped up too tight. So it seems like I had a lucky escape and made the correct choice in asking John to strip the engine down.

I'm sure I don't need to tell anyone on this forum but I bought this bike as a 'runner' from someone I thought I could trust. I know 'buyer beware' but its a lesson for me that you don't really know what you've bought until you stripped it down.

Regards

John

PS can't praise John high enough, nice guy to deal with.

  • r12_for_web.jpg
Bigsieuk
Bigsieuk's picture
 Offline
VBMWMO #8791
Joined: 02/27/2012
Posts: 100
Update. Bad news I'm afraid.

Update.

Bad news I'm afraid. Spoke with John Lawes yesterday who confirmed that the pistons and rods are not BMW original. Bore is at its maximum size and looks like I'll need new pistons, rods and re lined bores.

John is sourcing the new parts now. Any recomendations?

Regards

John

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.